LoneTar AIR-BAG

When your system goes down, and you need it working fast, AIR-BAG is your lifesaver. AIR-BAG builds a bootable CD or .ISO image which will allow you to rebuild your fatally crashed Server without having to reload the entire OS! Then working in conjunction with your most recent LONE-TAR backup, AIR-BAG will continue to recover your system back to its most recent backup state.

Available Operating Systems (Legacy Version)

  • SCO OpenServer 5 & 6
  • UnixWare 7.1.3 and newer!

Available Operating Systems (2010 Version):

  • Linux 32bit & 64bit

Powerful

  • Fully Automated System Restore, gets your system back up, fast!
  • Allows Recovery to a larger Hard Disk.
  • Unlimited File System Support.
  • Allows Enlarging Existing Partitions (including swap!)

Simple

  • Fully Menu Driven, with beautiful color support.
  • Fully Automated, 1 option, then a few enters, and your system is on the road to recovery.
  • Experts Menu makes performing difficult system tweaks a snap!
  • Telnet & SSH Remote Access Support for performing restores on the Road.

Unmatched Support:

  • 24x7 System Crash Support available by our Award Winning Technical Team.
  • Friendly and knowledgeable technicians available to assist in any type of system crash situation.
  • Free 1 year Support on all Lone-Tar purchases and Upgrades.
  • Extend-able Support contracts, to help ensure that your system is covered, all the time.

Added 2010 AIR-BAG Features:

  • USB Bootable Drive Support (2.4 & 2.6 Kernels)
  • Creates Bootable CD-R/RW and DVD-RAM or .ISO image
  • Works with your LONE-TAR Backups, to get your system current, fast.
  • Full-Featured system tools for migrating to different Hardware.
  • Full Network and Modem support, to repair a system remotely.

Linux Support:

AIR-BAG has been tested and is officially supported on the following versions of Linux.

See OS Support Table (Updated October 10, 2009)

  • RedHat Linux 7.3 & greater
  • RedHat Enterprise 5 - 5.5
  • RedHat Enterprise 4 - 4.8
  • Novell SuSe 9.x
  • Novell SuSe 10.x
  • CentOS 5 - 5.5
  • CentOS 4 - 4.8

AIR-BAG has been tested and is semi supported on the following versions of Linux.

  • Fedora 5 & greater
  • Ubuntu 7 & greater
  • OpenSuSe 9 & greater